Ubuntu 20.04 ganha novo kernel para corrigir falha de segurança - Mundialtech

Mundialtech

Assistência técnica de tvs tela fina,Games e Celulares

test banner

Rua vicente de paula lima N:1389 Cep:14150.000 Serrana SP

Post Top Ad

Responsive Ads Here

Ubuntu 20.04 ganha novo kernel para corrigir falha de segurança

Share This

Ubuntu 20.04 ganha novo kernel para corrigir falha de segurança

1 min de leitura

Imagem de: Ubuntu 20.04 ganha novo kernel para corrigir falha de segurança
Fonte: https://linuxconfig.org/ubuntu-20-04-download

Avatar do autor


Ubuntu 20.04 LTS Focal Fossa foi lançado oficialmente no último dia 23. Nesta quarta-feira (29), a distribuição Linux já está recebendo sua primeira atualização de kernel para corrigir uma falha de segurança (CVE-2020-11884), que foi descoberta pelo especialista em segurança digital, Al Viro, no kernel Linux para sistemas s390x.
A princípio, o kernel Linux falhou ao executar atualizações da tabela de páginas para seções do kernel que usam um modo de endereço secundário. O bug poderia permitir que um invasor travasse um sistema vulnerável, causando uma negação de serviço ou executando código arbitrário (como se fosse o usuário root).
Fonte: 9To5Linux/ReproduçãoFonte: 9To5Linux/ReproduçãoFonte:  9To5Linux 
Para tornar o sistema seguro novamente, basta realizar a atualização dos pacotes do kernel, cuja versão mais recente é a linux-image 5.4.0.28.33.

Como atualizar?

Para fazer uma atualização completa do sistema, você pode abrir o terminal e digitar o comando “sudo apt update && sudo apt full-upgrade”, sem as aspas. Esse comando vai atualizar todos pacotes que tiverem novas versões disponíveis.
Após instalar a nova versão do kernel, talvez seja necessário recompilar e reinstalar os módulos de kernel de terceiros que você possa ter no sistema, a menos que você tenha desinstalado manualmente os metapacotes do kernel padrão genérico, linux-virtual ou linux-powerpc.
Se você estiver usando kerneis padrão em versões do Ubuntu anteriores ao Focal Fossa, também é recomendado realizar um upgrade dos pacotes, já que essa falha de segurança não é exclusiva da nova versão do sistema.

Nenhum comentário:

Postar um comentário

Post Bottom Ad

Responsive Ads Here

Pages